Banner

Kategori Arşivi: ‘Excel’

ETOPLA – Microsoft Excel

ETOPLA işlevini, belirttiğiniz ölçüte uyan bir aralıkta yer alan değerlerin toplamını almak için kullanırsınız. Örneğin sayıların bulunduğu bir sütunda yalnızca 5’ten büyük olan değerlerin toplamını hesaplamak istediğinizi varsayalım. Şu formülü kullanabilirsiniz: =ETOPLA(B2:B25,”>5″)

Söz dizimi

ETOPLA(aralık; ölçüt; [toplam_aralığı])

ETOPLA işlevinin söz diziminde aşağıdaki bağımsız değişkenler bulunur:

aralık Gereklidir. Ölçüte göre değerlendirilmesini istediğiniz hücre aralığı. Aralıklardaki hücrelerde numaralar veya adlar, diziler ya da sayı içeren başvurular bulunmalıdır. Boşluk ve metin değerleri yoksayılır. Seçilen aralık standart Excel biçiminde tarihler içerebilir (aşağıdaki örnekler).

ölçüt Gereklidir. Hangi hücrelerin sayılacağını tanımlayan sayı, ifade, hücre başvurusu, metin ya da hangi hücrelerin toplanacağını tanımlayan bir işlev biçimindeki ölçüt. Örneğin, ölçüt 32, “>32”, B5, “32”, “elmalar” veya BUGÜN() olarak gösterilebilir.

ÖNEMLİ : Tüm metin ölçütleri ve mantıksal ya da matematiksel simge içeren ölçütler çift tırnak (“) içine alınmalıdır. Ölçüt sayısal bir değerse, çift tırnak kullanmak gerekmez.

toplam_aralığı İsteğe bağlı. Aralık bağımsız değişkeninde belirtilen hücrelerden farklı hücrelerin toplamını almak istiyorsanız, toplamı alınacak hücreler. Toplam_aralığı bağımsız değişkeni belirtilmezse, Excel aralık bağımsız değişkeninde belirtilen hücreleri toplar (bunlar, ölçütün uygulandığı hücrelerdir).

Ölçüt bağımsız değişkeni olarak soru işareti (?) ve yıldız işareti (*) gibi joker karakterler kullanabilirsiniz. Soru işareti tek karakterle eşleşirken yıldız işareti herhangi bir karakter dizisiyle eşleşir. Gerçek bir soru işaretini veya yıldız işaretini bulmak istiyorsanız, karakterden önce bir tilde işareti (~) koyun.
excel,etopla,excel formül,excel fonksiyon, excel örnekler,excel uygulamalar

Uygulama dosyasını indirmek için tıklayınız.

Download-Computer-512

Kategori Excel
09.04.2016
831 Okunma